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PREFACE
It is a great pleasure in presenting First Edition of this Book “EXCEL SPREADSHEET”.
MS Excel, the most widely available spreadsheet on MS Windows machines, is often used for
data collection, manipulation, and storage. Elementary and medium-complexity mathematical and
statistical functions are included with Excel. More advanced and highly reliable statistical analysis in
Excel requires an add-in package.
This book is a supplementary text to any introductory course in statistics. The book supports the
instructor by giving students step-by-step screenshots showing access to state-of-the-art statistical
computations in Excel directly from the menu bar in Excel. The book can also be used as a
computational introduction by data analysts who already have basic statistical skills.
Who Benefits from this Book?
This book is targeted at the student that is looking for a single introductory Excel-based resource
that covers three essential business skills—Data Analysis, Business Modeling, and Simulation. I have
successfully used this material with undergraduates, MBAs, Executive MBAs and in Executive
Education programs. The examples used in the books are flexible to guide teaching goals in many
directions.
Key Features of this Book
I have used a number of examples in this book that I have developed over many years of teaching
and consulting. Some are brief and to the point; others are more complex and require considerable
effort to digest. There is much to be learned from these examples, not only the analytical techniques,
but also approaches to solving complex problems. These examples, as is always the case in real-world,
messy problems, require making reasonable assumptions and some concession to simplification if a
solution is to be obtained.
My hope is that the approach will be as valuable to the reader as the analytical techniques. I have
also taken great pains to provide an abundance of Excel screenshots that should give the reader a solid
understanding of the chapter examples. So, in summary, remember that the analysis is the primary
focus and that Excel simply serves as an excellent vehicle by which to achieve the analysis.
I have tried my level best to give everything in this book in proper manner. Still few points from
book may be explained in better way than presently are there in the book.
Constructive suggestions and comments from the users will be sincerely appreciated. I would
appreciate hearing from you about any textual errors or omissions which you identify. If you would
like to suggest improvements or to contribute in any way, I would be glad to hear from you.
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INTRODUCING EXCEL
Introduction to Excel
Microsoft Excel
Excel is a spreadsheet program in the Microsoft Office system. You can use Excel to create and
format workbooks (a collection of spreadsheets) in order to analyze data and make more informed
business decisions. Specifically, you can use Excel to track data, build models for analyzing data,
write formulas to perform calculations on that data, pivot the data in numerous ways, and present data
in a variety of professional looking charts.
The Ribbon
Understanding the Ribbon is a great way to help understand the changes between Microsoft 2003
to Microsoft 2010. The ribbon holds all of the information in previous versions of Microsoft Office in
a more visual stream line manner through a series of tabs that include an immense variety of program
features.
Home Tab
This is the most used tab; it incorporates all text and cell formatting features such as font and
paragraph changes. The Home Tab also includes basic spreadsheet formatting elements such as text
wrap, merging cells and cell style.

Worksheets and Workgroups
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CREATE WORKSHEETS AND WORKBOOKS
Create a Workbook
There are several ways to start working with a workbook in Excel 2013. You can choose to
create a new workbook — either with a blank workbook
1. Select the File tab. Backstage view will appear.

2. Select New, then click Blank workbook

Import Data from a Delimited Text File
Step 1: Choose the File menu’s Open command or click the Data tab’s Get External Data from
Text button. Excel displays the Open dialog box or the Import Text File dialog box.
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Step 2: Choose Text Files from the drop-down list. The drop-down list box you use to choose the
type of file you want appears to the right of the File Name text box.

Step 3: Use the Look In drop-down list to identify the folder in which you placed the exported
text file.You should see the text file listed in the Open dialog box.
Step 4: To open the text file, double-click its icon.Excel may be able to guess how the delimited
data file organizes its data and just open the file in the Excel workbook window. Or Excel may start
the Text Import Wizard.
Define the import settings (step 1 of 3). The contents of the file are shown, notice the use of
comma to separate values and double quotes enclosing the EUR amount value because it contains a
comma. If the file has a line of header with field names, mark the option “My data has headers”. Keep
the data type as delimited to configure the delimiter in the next screen. You may need to change the
File Origin to Windows (ANSI) depending on the file contents. Change it only if you notice weird
characters in the processed data.

Worksheets and Workgroups
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Step 5: Select the Delimited radio button.This tells Excel that the fields in the text file are
separated by (one or more) delimiters.

Step 6: In the Start Import at Row text box, identify the point in the delimited text file that
should be the first row of the spreadsheet.
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Define the import settings (step 3 of 3 – part 1). Review and if necessary change the data format
of each column. As the column Order Id contains only numbers Excel treats it as number and removes
the leading zeros. If we change the column data format to text Excel will not change its contents.

In general, ASCII text files use the first several rows of the file to show report header information.
For this reason, you typically want to start importing at row 10 or 20 or 5. Don’t get too tense about
this business of telling the Text Import Wizard which row is the first one that should be imported. You
can easily delete the extraneous rows later in Excel.You can preview the to-be-imported report shown
on the bottom section of the Text Import Wizard dialog box.

Add a Worksheet to An Existing Workbook
Each blank workbook that you open contains a single worksheet given the prosaic name, Sheet1.
To add more sheets to your workbook in Excel 2013, you simply click the New Sheet button on the
Status bar (the one with plus sign in a circle).
Each worksheet you add with the New Sheet command button is assigned a generic Sheet name
with the next available number appended to it, so if you click this button twice in a new workbook
containing Sheet1, Excel adds Sheet 2 and Sheet 3. These worksheet names appear on tabs at the
bottom of the workbook window.
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Copy and Move a Worksheet
Select the worksheet you want to move or copy and right-click on the worksheet’s tab at the
bottom of the Excel window. Select Move or Copy from the popup menu.

Then, select Move or Copy Sheet in the Organize Sheets section of the drop-down menu.

The Move or Copy dialog box displays. Select the workbook to which you want to move or copy
the selected worksheet from the To book drop-down list. You can select the current workbook (the
default), another existing workbook, or a create a new book to contain the moved or copied worksheet.
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If you’re moving or copying the worksheet to the current or another existing workbook, select the
worksheet before which you want to move or copy the selected worksheet in the Before sheet list.
Select (move to end) to insert the worksheet after all the existing worksheets in the workbook.Select
the Create a copy check box if you want to copy the worksheet and leave the original alone. Click OK.

NAVIGATE IN WORKSHEETS AND WORKBOOKS
Search for Data Within a Workbook
Choose Home→Find & Select→Find or press Ctrl+F, Shift+F5, or even Alt+HFDF to open the
Find and Replace dialog box.
In the Find What drop-down box of this dialog box, enter the text or values you want to locate
and then click the Find Next button or press Enter to start the search. Choose the Options button in the
Find and Replace dialog box to expand the search options.

Worksheets and Workgroups
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When you search for a text entry with the Find and Replace
When you search for text, you can also specify whether you want Excel to match the case you
use when entering the search text in the Find What text box. By default, Excel ignores case differences
between text in cells of your worksheet and the search text you enter in the Find What text box. To
conduct a case-sensitive search, you need to select the Match Case check box.

Navigate to a Named Cell, Range, or Workbook Element
The Go To command will navigate us to any specific cell or cell ranges, only if you remember
the position of a cell or cell range.
Firstly, open the Go To dialog box with clicking the Go To command item under Find & Select
button, in Editing group under Home tab. You can also press F5 key to open this dialog box. See
screenshot:
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Secondly, enter the exact cells position in Reference. It can be a single cell address such as C13,
or cell range as $C$143:$F$161;

After clicking the OK, it will locate the specific cell or cell ranges in worksheet.If you have
named cell range in current workbook, the names will be listed in the Go To dialog box. Pick out one
of names, and click the OK, it will navigate the named cell range.
Navigate to Specific Cells with Names
By using names, you can make formulas easier and more understandable. In addition, names can
also help us skip to the named cell range immediately if you remember the names you defined.Enter

Worksheets and Workgroups
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the exact name in the Name box on Formula, and hold the Enter key, then it will locate the
corresponding named cell range.

Insert and Remove Hyperlinks
Add Hyperlinks
To add the hyperlink to the text entry made in the current cell or a selected graphic object in your
worksheet, follow these steps:
Step No 01: Click the Hyperlink button on the Insert tab of the Ribbon or press Alt+NI, or
simply press Ctrl+K.
Excel opens the Insert Hyperlink dialog box in which you indicate the file, the web address
(URL), or the named location in the workbook.
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Step 02: To have the hyperlink open another document, a web page on a company’s intranet, or a
website on the Internet, click the Existing File or web Page button if it isn’t already selected and then
enter the file’s directory path or web page’s URL in the Address text box.
Step 03: Click OK to close the Insert Hyperlink dialog box
Remove Hyperlinks
If you only want to remove a hyperlink from a single cell, right click on the cell where the
hyperlink resides. Select Remove Hyperlink from the popup menu.

Now when you return to the spreadsheet, you should see the hyperlink has been removed.

Worksheets and Workgroups
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FORMAT WORKSHEETS AND WORKBOOKS
Change Worksheet Tab Color

1. To change worksheet tab color in Excel, select the worksheet tab whose tab color you wish
to change.
2. Click the “Home” tab in the Ribbon.
3. Then click the “Format” button in the “Cells” button group.
4. Then roll your mouse pointer down to the “Tab Color” command.
5. In the side menu that appears, then click the color you want to apply to the worksheet tab.
6. Alternatively, to open the “Colors” dialog box and select a color, click the “More
Colors…” menu choice.
7. Alternatively, to remove a color from a selected worksheet tab, click the “No Color” menu
choice.
8. To more accurately view the color selection you made, deselect the selected worksheet tab.

Rename a Worksheet
1. Double-click the sheet tab or right-click the sheet tab and then click Rename on its shortcut
menu.
The current name on the sheet tab appears selected.
2. Replace the current name on the sheet tab by typing the new sheet name.
3. Press Enter.
Excel displays the new sheet name on its tab at the bottom of the workbook window.
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Change Worksheet Order
Step 1: While you drag the tab, the mouse or touch pointer changes to a sheet icon with an
arrowhead on it, and the program marks your progress among the sheet tabs.

Step 2: When you release the mouse button, Excel reorders the worksheets in the workbook by
inserting the sheet at the place where you dropped the tab off.

Worksheets and Workgroups
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Modify Page Setup
Excel also allows you to customize the size of your margins in the Page Setup dialog box.
1. From the Page Layout tab, click Margins. Select Custom Margins... from the drop-down
menu.

2. The Page Setup dialog box will appear.
3. Adjust the values for each margin, then click OK.

4. The margins of the workbook will be changed.
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Insert and Delete Columns or Rows
1. Open the file and click anywhere in column A.
2. On the Home tab, click the down arrow on the Insert button and choose Insert Sheet Columns,
as shown in this figure.
A new column is placed to the left of the selected column.

3. Click the column header for column A to select the entire column and then choose
Home→Delete.
The entire column is deleted.
4. Select rows 7 and 8 by dragging across their row headers and then choose Home→Insert.
Two new rows are inserted.
5. Click any cell in row 7; then, from the Home tab, click the down arrow on the Delete button
and choose Delete Sheet Rows.

Change Workbook Themes
Excel Themes combine three default elements: the color scheme applied to the graphics, the font
(body and heading) used in the text and graphics, and the graphic effects applied. If you prefer, you
can change any or all of these elements in the worksheet by clicking their command buttons in the
Themes group at the start of the Page Layout tab:
Colors to select a new color scheme by clicking its thumbnail on the drop-down palette. Click
Customize Colors at the bottom of this palette to open the Create New Theme Colors dialog box
where you can customize each element of the color scheme and save it with a new descriptive name.
 Fonts to select a new font by clicking its thumbnail on the drop-down list. Click Customize

Fonts at the bottom of this list to open the Create New Theme Fonts dialog box where you can
customize the body and heading fonts and save it with a new descriptive name.

Worksheets and Workgroups
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 Effects to select a new set of graphic effects by clicking its thumbnail in the drop-down

gallery.

Adjust Row Height and Column Width
Set a column to a specific width
1. Select the column or columns that you want to change.
2. On the Home tab, in the Cells group, click Format.

3. Under Cell Size, click Column Width.
4. In the Column width box, type the value that you want.
5. Click OK.
Change the column width to automatically fit the contents (AutoFit)
1. Select the column or columns that you want to change.
2. On the Home tab, in the Cells group, click Format.

3. Under Cell Size, click AutoFit Column Width.
Note: To quickly autofit all columns on the worksheet, click the Select All button, and then
double-click any boundary between two column headings.
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Set a Row to a Specific Height
1. Select the row or rows that you want to change.
2. On the Home tab, in the Cells group, click Format.

3. Under Cell Size, click Row Height.
4. In the Row height box, type the value that you want, and then click OK.
Change the Row Height to Fit the Contents
1. Select the row or rows that you want to change.
2. On the Home tab, in the Cells group, click Format.

3. Under Cell Size, click AutoFit Row Height.
Tip: To quickly autofit all rows on the worksheet, click the Select All button, and then doubleclick the boundary below one of the row headings.

Change the Height of Rows by Using the Mouse
Do one of the following:
 To change the row height of one row, drag the boundary below the row heading until the row

is the height that you want.

Worksheets and Workgroups
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 To change the row height of multiple rows, select the rows that you want to change, and then

drag the boundary below one of the selected row headings.
 To change the row height for all rows on the worksheet, click the Select All button, and then
drag the boundary below any row heading.

 To change the row height to fit the contents, double-click the boundary below the row

heading.

Insert Headers and Footers
Click the worksheet that you want to add headers or footers, or that contains headers or footers
that you want to change.
1. On the Insert tab, in the Text group, click Header & Footer.

Excel displays the worksheet in Page Layout view. You can also click Page Layout View
the status bar to display this view.

on

2. Do one of the following:
 To add a header or footer, click the left, center, or right header or footer text box at the
top or the bottom of the worksheet page (under Header or above Footer).
 To change a header or footer, click the header or footer text box at the top or the bottom
of the worksheet page, and then select the text that you want to change.
3. Type the new header or footer text.
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CUSTOMIZE OPTIONS AND VIEWS FOR WORKSHEETS AND WORKBOOKS
Hide or Unhide Worksheets
Select the worksheets that you want to hide.
How to select worksheets
To select

Do this

A single sheet

Click the sheet tab.

If you don’t see the tab that you want, click the tab scrolling buttons to display the
tab, and then click the tab.

1. On the Home tab, in the Cells group, click Format.
2. Under Visibility, click Hide & Unhide, and then click Hide Sheet.

Unhide
Display a hidden worksheet
1. On the Home tab, in the Cells group, click Format.

Worksheets and Workgroups
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2. Under Visibility, click Hide & Unhide, and then click Unhide Sheet.
3. In the Unhide sheet box, double-click the name of the hidden sheet that you want to display.
Note: You can unhide only one worksheet at a time.

Hide or Unhide Columns and Rows
Hide one or more rows or columns
1. Select the rows or columns that you want to hide.
2. On the Home tab, in the Cells group, click Format.

3. Do one of the following:
 Under Visibility, point to Hide & Unhide, and then click Hide Rows or Hide Columns.
 Under Cell Size, click Row Height or Column Width, and then type 0 in the Row
Height or Column Width box.
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Customize the Quick Access Toolbar

CLICK THE CUSTOMIZE QUICK ACCESS TOOLBAR BUTTON AT THE END OF
THE QUICK ACCESS TOOLBAR AND THEN CLICK THE SHOW BELOW THE RIBBON
OPTION.

Worksheets and Workgroups
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CLICK THE CUSTOMIZE QUICK ACCESS TOOLBAR BUTTON AGAIN AND THIS
TIME CLICK THE MORE COMMANDS OPTION.

CLICK THE NEW OPTION IN THE POPULAR COMMANDS LIST FOLLOWED BY
THE ADD BUTTON.
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CLICK THE MOVE UP BUTTON (WITH THE TRIANGLE POINTING UPWARD)
THREE TIMES TO MOVE THE NEW BUTTON TO THE TOP OF THE CUSTOMIZE
QUICK ACCESS TOOLBAR LIST BOX AND THE FIRST POSITION ON THE QUICK
ACCESS TOOLBAR.

Change Workbook Views
1. Page Layout – displays worksheets as they would appear if you printed them out
2. Page Break Preview – displays the page breaks as blue lines
3. Normal – normally use this view for building and editing worksheets.
Normal View is the default view in Excel, and you usually use this view to build your
spreadsheets.

Worksheets and Workgroups

To switch to Normal View via Shortcut Icon
1. Click the Normal button located at the right of the Status bar
Page Layout View
This view displays worksheets as if you were going to print them out.

To switch to Page Layout View via the Ribbon

1. Click the View tab.
2. In the Workbook Views group, click the Page Layout icon.
3. Excel switches to Page Layout view.
To Switch to Page Layout View via the Shortcut Icon

25
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1. Click the Page Layout button located at the right of the Status bar
To switch to Normal View via the Ribbon

2. Click the View tab on the Ribbon
3. In the Workbook Views group, click Normal icon
4. Excel switches to Normal view.

Change Window Views
Create a custom view
1. On a worksheet, change the display and print settings that you want to save in a custom view.
2. On the View tab, in the Workbook Views group, click Custom Views.

3. Click Add.
4. In the Name box, type a name for the view.
5. Under Include in view, select the check boxes of the settings that you want to include.
Tip: To make a view easier to identify, you can include the name of the active worksheet in the
name of a view.

Worksheets and Workgroups
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Modify Document Properties
The quickest way to add an author
If you need just to add an author, there is a very quick way to do it right up in Excel 2010/2013
backstage view.
1. Go to File  Info
2. Move to the Related People section on the right side of the window.
Hover the pointer over the words ‘Add an author’ and click on them.
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3. Type in an author’s name in the field that appears.
Click anywhere in the Excel window and the name will be automatically saved.

You can add as many authors as there are working on the document. This quick method can be
also used for changing the title or adding a tag or a category to the document.
Change the default author name
By default, the document author name in Excel is your Windows username, but this might not
properly represent you. In this case you should change the default author name so that Excel will use
your proper name later on.
1. Click on the File tab in Excel.
2. Choose Options from the File menu.
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3.
4.
5.
6.

Select General on the left pane of the Excel Options dialog window.
Move down to the Personalize your copy of Microsoft Office section.
Type in the proper name in the field next to User name.
Click ‘OK’.
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Define custom properties
I’ve already mentioned that you can define additional properties for your Excel document.
Follow the steps below to make it real.
1. Navigate to File  Info
2. Click on Properties on the right side of the window.
3. Select’ Advanced Properties’ from the drop-down list.
Click on the Custom tab in the Properties dialog box that appears on your screen.
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1. Choose a name for the custom tab in the Property from the suggested list or type in a unique
one in the Name field.
2. Select the data type for the property from the Type drop-down list.
3. Type in a value for the property in the Value field.
4. Press the Add button as shown below.

